Linux Hosting (cPanel) Help

Extended support for PHP version 7.4 and 8.0 for Linux Hosting

PHP 7.4 was put into end-of-life (EOL) status by PHP.net, with PHP 8.0 planned to end security support on November 26, 2023. This EOL change has strained developers to update their code to support the newest versions of PHP, while popular applications (like WordPress) still support PHP 7.4 in their requirements (as of October 26, 2023).

What do I need to do?

Fortunately, Linux Hosting uses HardenedPHP by CloudLinux, which secures old and unsupported versions of PHP, so no immediate action is required!

That being said, it's still considered best practice to update to the latest PHP version whenever possible, along with ensuring your site applications, plugins, and themes are up to date. We recommend creating backups before making site changes.

More info